How to Develop Templates that Work on Older Versions of HotDocs

Last week we got a call from a client that had different versions of HotDocs in there office.  They have about 70 users of HotDocs and didn’t want to have to upgrade them all to the latest version of HotDocs just yet.  Frankly, we recommend that everyone upgrades to the current version of HotDocs so that you can have access to all the latest features.  But for those cases where you have different versions in your office, here is a 4 minute video that teaches you how make sure that when you have a mix of different versions of HotDocs in your office you can make sure that your templates will work on all of them.

0 replies

Leave a Reply

Want to join the discussion?
Feel free to contribute!

Leave a Reply

Your email address will not be published.